YAM - Yet Another Mailer (#2) - YAM & PGP 5 (#16) - Message List

YAM & PGP 5
 unsolved

Hello,

anyone managed to use PGP5 with YAM ? YAM keeps moaning about not finding executable pgp which is normal as in PGP5 there is no executable named plainly 'pgp' we have 'pgpk', 'pgpv' etc. but no 'pgp'. I want to add that it should be correctly installed as I it managed to import my ID in the configuration page and I was also able to sign an outgoing mail...

Tree View Flat View (newer first) Flat View (older first)
  • Message #50

    YAM should be able to recognize PGP5 automatically and use the appropriate individual binaries instead of the monolithic PGP2 binary.

    A STARTUP log will show which PGP version was found.

    The default is to use the path specified in the ENV variable PGPPATH. If that doesn't exist "PGP:" will be used. From that point on you can set your own path to the PGP binaries.

Tree View Flat View (newer first) Flat View (older first)

Attachments

No attachments created.