YAM - Yet Another Mailer (#2) - Yam Nightly build quits immediatly (#41) - Message List

Yam Nightly build quits immediatly
 solved

I just installed Yam nightly Os4 version from http://www.yam.ch/27.html and all the needed mui updates, i have latest codesets library. When I start yam I get the usual message about being a developer version, I click ok and the yam startup screen quickly flashes on and off the screen, and I'm left staring at the workbench. any Ideas?

navgir

Tree View Flat View (newer first) Flat View (older first)
  • Message #221

    well rebooted same error. removed mpeg data types and rebooted Yam runs. That Icon loaded in multiview with the mpeg data type so something still needs to be looked at in YAM.

    We have already investigated the issue and it seems it was a bug in the MPEGA datatype descriptor which shouldn't recognize YAM's images as an mpeg audio stream. However, the author of the datatype seems to have already fixed the issue. Please grab the latest version from:

    http://www.os4depot.net/?function=showfile&file=datatype/sound/mpegadt.lha

    That version comes with a new descriptor that shouldn't make any problems with YAM's PNG images.

  • Message #220

    well rebooted same error. removed mpeg data types and rebooted Yam runs. That Icon loaded in multiview with the mpeg data type so something still needs to be looked at in YAM.

    navgir

  • Message #219

    I just downloiaded a new version this morning before reading your message. THe new version gives me an error message. "An error occurred while trying to load the image data of 'WORKBENCH:Internet/YAM/Icons/folder_unfold' via datatypes.library.

    Please make sure that you have your datatypes system correctly setup (e.g. that the image properly displays in Multiview)."

    All the Icons load properly in multiview. I'm going to try a restart of system and see if that helps - I'll get back to you. navgir

  • Message #218

    I just installed Yam nightly Os4 version from http://www.yam.ch/27.html and all the needed mui updates, i have latest codesets library. When I start yam I get the usual message about being a developer version, I click ok and the yam startup screen quickly flashes on and off the screen, and I'm left staring at the workbench. any Ideas?

    Which exact version did you use when that happens? Have you tried the very latest nightly build version available at http://nightly.yam.ch/ ?

Tree View Flat View (newer first) Flat View (older first)

Attachments

No attachments created.