close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 14 months ago

Last modified 14 months ago

#109 closed enhancement (invalid)

ARexx - MAILUPDATE

Reported by: AmigaPhil Owned by:
Priority: normal Milestone:
Component: ARexx interface Version:
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description (last modified by damato)

After issuing a MAILUPDATE command to refresh a folder index, the N (New) status mails might have is gone.

Shouldn't it be worth to make MAILUPDATE to preserve that N status ? Or add a new 'KEEPNEW' switch for that ?


Moved from SF:
https://sourceforge.net/tracker/?func=detail&aid=2869905&group_id=13560&atid=363560

Attachments (0)

Change History (8)

comment:1 Changed 4 years ago by damato

This might interfere with the "Mark new mail as unread" startup option. I will see what I can do about that. Perhaps the function should distinguish between startup and later use.


Moved from SF. Original poster: thboeckel

comment:2 Changed 4 years ago by damato

I've uploaded a script for testing in the support tracker list.

#2912954 - "Import" Arexx scripts - testing request https://sourceforge.net/tracker/?func=detail&aid=2912954&group_id=13560&atid=213560


Moved from SF. Original poster: amigaphil

comment:3 Changed 4 years ago by damato

This would be no more needed if the following 2 feature requests are
accepted:

#2860257 (Allows MAILIMPORT to return FILENAMEs)
#2928409 (Allows MAILSTATUS to accept FILENAME as input)


Moved from SF. Original poster: amigaphil

comment:4 Changed 4 years ago by damato

  • Component changed from stable build to ARexx interface

comment:5 Changed 4 years ago by damato

  • Reporter changed from amigaphil@… to AmigaPhil

comment:6 Changed 19 months ago by damato

  • Cc yamos-svn@… removed
  • Description modified (diff)
  • Milestone set to YAM 2.9
  • Priority changed from undecided to normal
  • Status changed from new to accepted

comment:7 Changed 14 months ago by damato

  • Resolution set to invalid
  • Status changed from accepted to closed

After having tested the issue again with YAM 2.8 it seems that ticket is not valid anymore since many mail status related things have been changed in 2.8 including this matter. So please retest with YAM 2.8+ and reopen if the issue is still not fixed properly.

comment:8 Changed 14 months ago by damato

  • Milestone YAM 2.9 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Philippe Duchenne(Reporter)