close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

#115 closed enhancement (duplicate)

multiple SMTP server to choose, for one user

Reported by: goja52@… Owned by:
Priority: undecided Milestone:
Component: user interface Version:
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

I 'd like to choose between different smtp servers, either to support multiple identities, or because my usual server is not alway accepted. For example: if you are connected via t-online and want to send a mail to someone with a GMX Adress, you have to use the t-online server, otherwise the mail bounces back to you.

The selection, which smtp should be used could be in the "write window" under "options" just like you would choose a signature. It also could be optional to let it select automatic, depending on the "from" adress.

With YAM2.6 using multiple smtp-Server is only possible by using different User. Which is different than the same User with different identities, but the same acces to every mail.


Moved from SF:
https://sourceforge.net/tracker/?func=detail&aid=2959684&group_id=13560&atid=363560

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by damato

  • Component changed from stable build to undefined

comment:2 Changed 4 years ago by damato

  • Cc yamos-svn@… removed
  • Component changed from undefined to user interface
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket #41

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • goja52@…(Reporter)