close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 5 years ago

Closed 2 years ago

#146 closed bug (worksforme)

yam 2.6 (MorphOS) freeze when using find on folder with encrypted mails

Reported by: yam.asc@… Owned by:
Priority: undecided Milestone: YAM 2.8
Component: PGP/GPG encryption Version: 2.6
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description (last modified by tboeckel)

YAM 2.6 (MorphOS) freezes when using find (message body) on folder
with include encrypted mails. The freeze occurs shortly after yam is asking
for the passphrase. But it is not a pgp issue, without find, it is possible to
decrypt and show an encrypted mail. This bug will also not occour with YAM 2.5.

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by tboeckel

  • Description modified (diff)
  • Milestone set to YAM 2.8
  • Status changed from new to pending

Please create an ALL+@ALL log using the debug version of YAM. If possible please use YAM 2.7 or YAM 2.8-dev. Since I am not using PGP for mail encryption I am not able to reproduce this issue easily, thus I need your help.

comment:2 Changed 2 years ago by tboeckel

  • Resolution set to worksforme
  • Status changed from pending to closed

No help from your side => no fix from our side. Sorry.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • yam.asc@…(Reporter)