close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#153 closed bug (duplicate)

Columns in mail transfer window cannot be saved.

Reported by: hypex Owned by:
Priority: normal Milestone: YAM 2.7
Component: user interface Version: 2.6
Severity: minor Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description (last modified by tboeckel)

Hello. I installed YAM 2.6 using the installer and replaced YAM 2.5 on my OS4.1u1 A1 system.

I found that the columns in the mail transfer window were all messed up and my settings for these were erased! What's more after adjusting the columns they cannot be saved. I have tried the snapshot option in the window titlebar gadget. It saves something but next time the window opens YAM has reset the columns again!

I also have other options set such as MUI to save windows on exit. What's going on?

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by tboeckel

  • Description modified (diff)
  • Milestone set to YAM 2.8
  • Severity changed from major to minor

Setting the milestone to YAM 2.8 for the moment, as saving the column width of a dynamically created window is not exactly simple. This is due to how MUI itself handles such data as it only exports information about "living" objects. Thus you may snapshot the window (and hereby the columns' width), but the next time you snapshot anything else while the preselection window is not open will drop the previously saved information.

comment:2 Changed 4 years ago by tboeckel

  • Cc 60 added
  • Milestone changed from YAM 2.8 to YAM 2.7
  • Priority changed from undecided to normal
  • Resolution set to duplicate
  • Status changed from new to closed

As a duplicate of the now fixed ticket #60 this one can be closed as well.

comment:3 Changed 4 years ago by tboeckel

  • Cc 60 removed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Damien Stewart(Reporter)