close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 16 months ago

Last modified 16 months ago

#172 closed enhancement (duplicate)

Attachment reminder

Reported by: damato Owned by:
Priority: low Milestone:
Component: user interface Version:
Severity: trivial Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description (last modified by damato)

A common usage problem with email clients is that while writing an email the action of attaching a file is often forgotten. So it is very common that people send around a mail where they say that they are going to attach something, but suddenly they send out the mail without any attachment at all.

Therefore, other email clients like Thunderbird 3+ now have a feature to try to identify semi-automatically that the author of an email is going to attach a file while writing an email. In TB3 this seems to be done by searching for common words like "attachment", "Anhang", "pdf" or other words (have to be analysed/found in the TB code).

IMHO it would be a very nice thing to have a similar feature in YAM so that a warning appears similar to an empty subject warning right before a mail is sent out. However, we have to find out what TB3 is really doing to identify the case of reminding for an attachment.

Attachments (0)

Change History (3)

comment:1 Changed 22 months ago by damato

  • Description modified (diff)
  • Milestone set to YAM 2.9
  • Status changed from new to accepted

comment:2 Changed 16 months ago by damato

  • Resolution set to duplicate
  • Status changed from accepted to closed

duplicate of #317

comment:3 Changed 16 months ago by damato

  • Milestone YAM 2.9 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Jens Maus(Reporter, Participant)