close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

#180 closed bug (worksforme)

new nlist + nightly yam: crash when using cursor right in mailfolder list

Reported by: MichaelMerkel Owned by:
Priority: undecided Milestone: YAM 2.7
Component: user interface Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

hi.

i today updated to the new nlist and nightly yam. using the cursor keys in the mailfolder list and pressing cursor right on a closed structure folder leads to a grim reaper here. i attached it.

(see other ticket about opening mail folders)

regards...
michael

Attachments (1)

Crashlog_YAM_2010-08-17_16-27-15.txt (34.8 KB) - added by MichaelMerkel 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by MichaelMerkel

comment:1 Changed 4 years ago by damato

  • Milestone set to YAM 2.7
  • Resolution set to worksforme
  • Status changed from new to closed

Sorry, but I am not able to reproduce the problem here. I can only see that with 0.106 of NList the cursor left/right is not working anymore to open/close a folder group. However, neither a crash happens and the issue with not opening/closing a group has already been resolved. So please wait until 0.107 of NList is released and reopen this ticket if the crash still happens.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Michael Merkel(Reporter)