close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

#219 closed bug (worksforme)

Move or delete a selection defined after a "find"

Reported by: JosDuchIt Owned by:
Priority: undecided Milestone:
Component: undefined Version: 2.6p1
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

The possibility to move or delete a selction made after doing a "find" and then in the "find" window hutting "select matched" does not work since version 2.6.
The selection is made OK, but the appropriate "delete" or "move" buttons are ghosted.
I reported this before, (some months ago) in the support section and Thore promised this would be fixed in the nightly build
This fix seemingly did not made it to 2.6p1.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by damato

  • Status changed from new to pending

Does the problem still exist in the nightly builds or have it been fixed already?

comment:2 Changed 4 years ago by tboeckel

  • Resolution set to worksforme
  • Status changed from pending to closed

Closing this ticket as "works for me" as you did not respond. I just tried to reproduce this issue with the latest nightly build and for me the buttons are correctly enabled.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Joseph Duchâtelet(Reporter)