close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#227 closed bug (fixed)

YAM crashes when on collection of new messages from mail server

Reported by: daniel.hutchinson@… Owned by:
Priority: undecided Milestone: YAM 2.7
Component: TCP/IP interface Version: 2.6p1
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

When YAM checks for e-mail if messages are found on the POP3 server and downloaded a crash occurs immediately after downloading, see GrimReaper crash log below. I am running YAM 2.6p1 on AmigaOS4.1 (update 2).

Attachments (1)

Crashlog_YAM_2010-10-22_11-07-08.txt (28.8 KB) - added by daniel.hutchinson@… 4 years ago.
GrimReaper log

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by daniel.hutchinson@…

GrimReaper log

comment:1 Changed 4 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from new to closed

(In [5438]) * YAM_AB.c, misc: made the birthday to string conversion thread safe. I hope

this also closes #227, altough I was not able to reproduce this issue.

comment:2 Changed 4 years ago by tboeckel

  • Component changed from undefined to TCP/IP interface
  • Milestone set to YAM 2.7

As a temporary solution for YAM 2.6p1 you can try to disable the display of the sender infos (config window -> page "Read" -> set "Sender info" to "none").

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • daniel.hutchinson@…(Reporter)