close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

#231 closed bug (duplicate)

Unexpected EOF

Reported by: Raziel Owned by:
Priority: undecided Milestone:
Component: undefined Version: 2.6p1
Severity: minor Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

An eMail which keeps the order information of a recently bought product is truncated prematurely cutting off important information.

Error message:

Unexpected EOF while decoding multipart
message in file
'Multimedia:Storage/Mail/Incoming/Pcue+gAM
K9Y=.001,RF'.

The message seems to be truncated.

(08.11.2010 14:07:18)

Thore: Ein schneller Blick auf die Mail hat auf jeden Fall schon gereicht. Die Mail
besteht aus zwei alternativen Teilen (reiner Text und HTML), die durch die
Zeichenkette "------" getrennt sind. Dummerweise wird genau diese Zeichenkette
aber auch im normalen Text verwendet, was dann die Fehlermeldung von YAM
verursacht.

(A quick glance at the mail was in any way sufficient. It consists of two alternative parts (pure text and HTML) which are seperated through the line "------". Unfortunately exactly this line is also used in the normal text which triggers the error message from YAM)

I hope i didn't overdo the translation? ;-)

Attachments (1)

Order_Receipt_from_fixyourownprinter.com.msg (6.6 KB) - added by Raziel 4 years ago.
the message

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by Raziel

the message

comment:1 Changed 4 years ago by tboeckel

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #232.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Hubert Maier(Reporter)