close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#238 closed bug (fixed)

Wrong mailsize in mainwindow

Reported by: opiopi Owned by:
Priority: undecided Milestone: YAM 2.7
Component: user interface Version: nightly build
Severity: minor Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

The mainwindow display a wrong size if the mailsize is
between 1000 and 1023 bytes.

Step by step to reproduce:

  1. Create a mail with a total size of e.g. 1023 bytes.
  2. Click on hold to see the mainwindow.
  3. Go to the outgoing folder.
  4. Look in the mainwindow in the size column.

Here it shows 0.1023 but should show 1023.

Used System : A2000 AOS 3.9 BB2
Used Version: YAM 2.7-dev [OS3/m68k] (04.12.2010)

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from new to closed

(In [5501]) * YAM_UT.c: converting a mail size to a string now uses the correct power of

10 for the conversion. This closes #238.

comment:2 Changed 4 years ago by damato

Let me add that the problem was only present when the 'old' bytes-only display was used in the configuration. When one of the newer size-display settings was used (e.g. mixed-sizes) the problem was not visible.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Frank Weber(Reporter)