close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

#247 closed enhancement (fixed)

Warn about incompatible filetype when importing mails

Reported by: padrino Owned by: tboeckel
Priority: normal Milestone: YAM 2.7
Component: user interface Version: nightly build
Severity: trivial Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Try to import eg. S:Startup-Sequence (I know, you have to change the filter to do so, but this is just an example ;)).
YAM will silently ignore that file, ie. do nothing. Would be nice, if there was a requester informing the user that something went wrong (incompatiible/corrupted...) with the selected file.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by tboeckel

  • Milestone set to YAM 2.7
  • Owner set to tboeckel
  • Priority changed from undecided to normal
  • Severity changed from major to trivial
  • Status changed from new to assigned

comment:2 Changed 4 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [5600]) * MailImport.c, locale/YAM.cd: trying to import mails from an unknown file now

outputs an appropriate error message. This closes #247.

Add Comment

Modify Ticket

Action
as closed The owner will remain tboeckel.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Mario Cattaneo(Reporter)
  • Thore Böckelmann(Owner, Participant)