close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

#251 closed bug (duplicate)

Get mails from multiples pop3 fails

Reported by: enzobarba@… Owned by:
Priority: undecided Milestone: YAM 2.7
Component: TCP/IP interface Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

With multiples pop3, "get" action with remote preselect ON, fails

Steps to reproduce

simply:
(before, active preselect mails on pop3)

  1. "Get"
  2. YAM scans correctly for the whole pop3 list, also showing the mails' infos, but then exit and return to the main window WITHOUT wait for any user's action or request
  3. so, I'm unable to get new mails

Expected results

On each pop3, wait for a user action (delete/get/get and delete/Cancel/Go)

Regression

This happens from the YAM2.7-dev ChangeLog 5596 2011-01-20, maybe because the changes on the Signals in tcp/Connection.c

  • tcp/Connection.c: gethostbyname() is now protected by a timeout in case the network infinitely tries to resolve the host name without returning failure within the desired time

Notes

My system is Pesagos2PPC MOS 1.4.5 and latest Ambient Nightly

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by tboeckel

  • Milestone set to YAM 2.7
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of the already fixed ticket #248.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • enzobarba@…(Reporter)