close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 3 years ago

#253 closed bug (worksforme)

indexing bug: subfolder "topmost" overflow

Reported by: arcstrait Owned by:
Priority: undecided Milestone:
Component: mail indexing Version: 2.6p1
Severity: critical Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

The folder menu appears munged if using a grand number of folders and folder groups. Specifically, folders from folder groups are listed out-of-group at top above INBOX for no apparent reason.

Steps to reproduce

  1. Generate a folder group.
  2. Generate 2 folder groups in the folder group.
  3. Generate 1 folder apiece in the secondary folder groups.
  4. Generate 11 folders in the first folder group.

That gives one folder group with two folder groups inside bearing one folder apiece, and an additional eleven folders archived inside of the first folder group.

Expected results

The list of eleven folders should overflow at count of six folders as folders above the INBOX.

Actual results

n/a

Regression

no comprehende

Notes

Perhaps the maximum number of folders of a subgroup has been defined, perhaps at five?

Severity: Scary!

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by tboeckel

  • Resolution set to worksforme
  • Status changed from new to closed

YAM's folder management has been enhanced in YAM 2.7. Currently I am not able to reproduce this issue myself. Everything is working as expected for me. If you are able to reproduce this issue using YAM 2.7 then please reopen this ticket.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Robert Sumner(Reporter)