close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 years ago

Closed 3 years ago

#255 closed bug (fixed)

DSI crash trying to check for updates

Reported by: anonymous Owned by:
Priority: undecided Milestone: YAM 2.7
Component: user interface Version: nightly build
Severity: minor Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

I get a DSI crash trying to check for updates (from YAM menu)

I'm using the latest YAM 2.7-Dev (3-Mar-2011) on AmigaOS 4.1 Update 2


Attachments (1)

Crashlog_YAM_2011-03-03_10-26-02.txt (31.3 KB) - added by anonymous 3 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 44 years ago by anonymous

  • Status changed from pending to new

Changed 3 years ago by anonymous

comment:1 Changed 3 years ago by tboeckel

  • Milestone set to YAM 2.7
  • Status changed from new to pending

I tried to reproduce this issue several times by now, but could not make YAM crash. For me this works rock solid on both AmigaOS4 and AmigaOS3.

Are you sure the crash was not caused by some other application gone crazy and trashing YAM's memory?

comment:2 Changed 3 years ago by tboeckel

I am still not able to reproduce this issue, nor with the currently nightly build, nor with my own build.

Please provide a NET debug log for more details.

comment:3 Changed 3 years ago by tboeckel

Please check again with the next nightly build. Perhaps the OM_SET -> MUIM_Set change fixes this issue.

comment:4 Changed 3 years ago by anonymous

Tried latest build and now it works perfectly so you can consider this bug as fixed, thanks ! :-)

comment:5 Changed 3 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [5670].

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

Nobody is currently notified about changes to this ticket.