close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#257 closed bug (duplicate)

Crash when checking for nightly update

Reported by: padrino Owned by:
Priority: undecided Milestone:
Component: undefined Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

YAM 2.7-dev [OS4/PPC] (07.03.2011) Copyright (C) 2000-2011 YAM Open Source Team

Crashes when checks for updates.

Attachments (1)

Crashlog_YAM_2011-03-12_13-51-33.txt (26.9 KB) - added by padrino 4 years ago.

Download all attachments as: .zip

Change History (8)

Changed 4 years ago by padrino

comment:1 Changed 4 years ago by Raziel

Duplicate to http://trac.yam.ch/ticket/255

Wonder if people check open bug reports before submitting new...

comment:2 Changed 4 years ago by padrino

People do.
But a search for "crash" reveiled nothing.
So, guess what?

comment:3 Changed 4 years ago by Raziel

...

http://trac.yam.ch/search?q=crash

quod erat demonstrandum

comment:4 Changed 4 years ago by padrino

You can write what you want. At the time there was no hit on "crash" wether due to database- or browser-problem, whatever (not my eye-vision though)). Peroid.

comment:5 Changed 4 years ago by damato

  • Resolution set to duplicate
  • Status changed from new to closed

Guys, please note that this is no forum here but a bug tracker. So please don't argue but keep attached to the facts. Thus, this is a duplicate of #255 and it doesn't matter why the reporter did not find the original ticket in first place.

comment:6 Changed 4 years ago by anonymous

...

http://trac.yam.ch/search?q=crash

quod erat demonstrandum

comment:7 Changed 4 years ago by tboeckel

Everybody please switch over to #255.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Mario Cattaneo(Reporter, Participant)