close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 5 years ago

Closed 2 years ago

#26 closed enhancement (fixed)

Move the CC and BCC to the first page of the write window.

Reported by: opiopi Owned by: somebody
Priority: normal Milestone: YAM 2.8
Component: user interface Version:
Severity: major Keywords:
Cc: OS Platform:
Blocked By: 121 Blocking:
Release Notes:

Description (last modified by damato)

Hi

First a short story: I send regularly a list of our sport results in a list to some e-mail accounts using the BCC address field. The to: field is set to my own address to not spread all other addresses around.

This week one member don't get the list into his inbox and he asked me why i not yet send the list. I don't know why this user doesn't get the list but i send him the list again.

So i copied the original mail into my outgoing folder, edit the to field, add some comments to the body and click send.

Later i get from some users mails why i send the same list without any changes again.

The cause was that i forget that the BCC filed was filled with the other addresses because i copy the original mail. :-(

Now my request: To avoid such trouble in the future it would be nice if the CC and BCC fields can be moved to the first page of a write window. All other mail clients which i know do it also in this way.

Maybe it can be made configurable so the user can decide if he want the fields in the Message or in the Options tab of the write window?


Moved from SF:
https://sourceforge.net/tracker/?func=detail&aid=1891186&group_id=13560&atid=464455

Attachments (0)

Change History (8)

comment:1 Changed 5 years ago by damato

Just to give you a quick note: This feature is already planned (at least on my private TODO list). It however requires a larger rework of the write window in addition to introducing the multi-identity support which is also already planned. But yes, this is definitely a nice idea and will be implemented sooner or later.


Moved from SF. Original poster: damato

comment:2 Changed 5 years ago by damato

  • Priority changed from major to undecided
  • Severity set to major

comment:3 Changed 5 years ago by damato

  • Component changed from stable build to undefined

comment:4 Changed 5 years ago by damato

  • Cc yamos-svn@… removed

comment:5 Changed 5 years ago by damato

  • Blocked By 121 added
  • Component changed from undefined to user interface
  • Milestone set to YAM 2.7
  • Priority changed from undecided to normal
  • Reporter changed from opiopi@… to Opi
  • Status changed from new to accepted

comment:6 Changed 5 years ago by damato

  • Reporter changed from Opi to opiopi

comment:7 Changed 3 years ago by damato

  • Description modified (diff)
  • Milestone changed from YAM 2.7 to YAM 2.8

comment:8 Changed 2 years ago by damato

  • Resolution set to fixed
  • Status changed from accepted to closed

This should be finally be implemented in changeset [5918].

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Frank Weber(Reporter)