close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 5 years ago

Closed 4 years ago

#27 closed enhancement (fixed)

"New" Gadget in TCP/IP settings

Reported by: opiopi Owned by: somebody
Priority: normal Milestone: YAM 2.7
Component: user interface Version:
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description (last modified by tboeckel)

Hi Developers

IMHO the "New" Gadget in TCP/IP settings (below the account list) should be ghosed if a user reach the limit of 16 E-Mail accounts.

Currently YAM does a display beep if a user click on new and has already 16 entries in he list.

BTW: Why we have such limit at all? A much better solution for the issue is to remove the limit. :-)


Moved from SF:
https://sourceforge.net/tracker/?func=detail&aid=1931594&group_id=13560&atid=464455

Attachments (0)

Change History (8)

comment:1 Changed 45 years ago by tboeckel

  • Blocked By 121 removed

(In #121) Removing #27 from the blocking list as there is no limit for the number of mail servers anymore.

comment:1 Changed 5 years ago by damato

Fixed in the next nightly build.

Changed this one into a change request so that it doesn't get lost. I think there is no obvious reason why the fixed array should not be converted to a linked list.


Moved from SF. Original poster: thboeckel

comment:2 Changed 5 years ago by damato

  • Priority changed from major to undecided
  • Severity set to major

comment:3 Changed 5 years ago by damato

  • Component changed from stable build to undefined

comment:4 Changed 5 years ago by damato

  • Cc yamos-svn@… removed

comment:5 Changed 5 years ago by damato

  • Blocked By 121 added
  • Component changed from undefined to user interface
  • Milestone set to YAM 2.7
  • Priority changed from undecided to normal
  • Reporter changed from opiopi@… to Opi
  • Status changed from new to accepted

This will be addressed as soon as the multiple user identity support is implemented.

comment:6 Changed 5 years ago by damato

  • Reporter changed from Opi to opiopi

comment:7 Changed 4 years ago by tboeckel

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from accepted to closed

I think we can close this ticket since there is no limit for the mail servers anymore. Although the multiple user identity support is not yet implemented this ticket is fulfilled from my point of view.

Add Comment

Modify Ticket

Action
as closed The owner will remain somebody.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Frank Weber(Reporter)