close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 years ago

Closed 2 years ago

#270 closed enhancement (duplicate)

Autosavefound function incomplete

Reported by: samo79 Owned by:
Priority: normal Milestone:
Component: user interface Version: nightly build
Severity: minor Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

If you are typing a message mail and when you do it your computer crash, when you reboot your Amiga an autosave function (that remember the mail not send yet) will be called when you restart YAM (great feature!) but only the text message typed before the crash will be remembered (and filled) in automatic in mail window.

We lost an automatic fields fill for:

To:

and

Subject:

Complete this feature remembering all fields would be extremely cool :-)

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by damato

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket #276

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Samir Hawamdeh(Reporter)