close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 years ago

Closed 3 years ago

#274 closed bug (fixed)

yam nightly (29.09.2011) crashes when opening a mail

Reported by: MichaelMerkel Owned by:
Priority: undecided Milestone:
Component: mail indexing Version: nightly build
Severity: critical Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

yam crashes (grim reaper) when opening a mail.

Steps to reproduce

  1. start YAM
  2. open a folder
  3. open a mail

Expected results

mail window open - can read mail

Actual results

mail window open, empty.
grim reaper

Regression

Notes

crashlog appended

Attachments (1)

Crashlog_YAM_2011-09-29_20-15-57.txt (34.1 KB) - added by MichaelMerkel 3 years ago.

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by MichaelMerkel

comment:1 Changed 3 years ago by MichaelMerkel

seems to be fixed with the current nightly!

regards...
michael

comment:2 Changed 3 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from new to closed

Yes, I know. It was a bad pointer access implemented by myself.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Michael Merkel(Reporter, Participant)