close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 years ago

Closed 3 years ago

#280 closed bug (fixed)

Date of birth always is wrong

Reported by: natman Owned by: natman
Priority: undecided Milestone: YAM 2.7
Component: addressbook Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

I cannot introduce the birthdate in addresbook, because it always gets me an error message "type of date should be %e-%m-%Y"; Is not should be %d-%m-%Y ?
My language is spanish if it's related with type of date

Steps to reproduce

1.
2.

Expected results

Actual results

Regression

Notes

Attachments (1)

image (155.1 KB) - added by natman 3 years ago.
an image is better than 1000 words

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by natman

an image is better than 1000 words

comment:1 in reply to: ↑ description Changed 3 years ago by tboeckel

Replying to natman:

I cannot introduce the birthdate in addresbook, because it always gets me an error message "type of date should be %e-%m-%Y"; Is not should be %d-%m-%Y ?
My language is spanish if it's related with type of date

According to the Autodocs there are 3 possibilities:

%d - day number with leading zeros (01-31)
%-d - day number without leading zeros (1-31)
%e - day number with leading spaces ( 1-31)

Currently YAM knows about %d only and will reject all dates which do not match the necessary specs.

comment:2 Changed 3 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from new to closed

Should be fixed in the next nightly build.

Add Comment

Modify Ticket

Action
as closed The owner will remain natman.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Emilio Jimenez(Reporter, Owner)