close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 years ago

Closed 3 years ago

#285 closed bug (fixed)

YAM 2.7 (MorphOS) vertical lines in folder list are missing

Reported by: yam.asc@… Owned by:
Priority: low Milestone: YAM 2.8
Component: user interface Version: 2.7
Severity: trivial Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

With YAM 2.7 (under MorphOS) the vertical seperation lines in the folder
list window are missing. Will not occur with YAM 2.6p1.

Steps to reproduce

  1. Start Yam (MorphOS version)
  2. Have a look at the folder list

Expected results

Ther should be lines.

Actual results

No lines.

Attachments (1)

yam2.7-folder.png (16.7 KB) - added by yam.asc@… 3 years ago.
snapshot to show the problem

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by yam.asc@…

snapshot to show the problem

comment:1 Changed 3 years ago by damato

  • Milestone set to YAM 2.8
  • Priority changed from undecided to low
  • Severity changed from major to trivial
  • Status changed from new to accepted

First of all, the bars had been remove on purpose. So this is more or less a feature and not a bug as the vertical bars are not really required, especially if you just have two columns in the listtree. However, I do agree that if you have more than one column enabled the listview looks a bit obfuscated, thus vertical lines can become handy. Therefore, I will set this ticket to accepted and we will think about solutions how to reimplement that in a way that with two column no bars are shown and that with 2+ columns they are visible.

comment:2 Changed 3 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from accepted to closed

(In [5787]) * mui/MainFolderListtree.c: replaced the NOBAR title format by TBAR to enable separator bars in the title bar at least for easier column resizing. This closes #285.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • yam.asc@…(Reporter)