close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 years ago

Closed 3 years ago

#300 closed bug (duplicate)

new identity feature: new entered email address is not taken

Reported by: MichaelMerkel Owned by:
Priority: undecided Milestone: YAM 2.8
Component: configuration Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

2.8-dev [OS4/PPC] [svn r5894]
i create a new identity. i enter an email address. after saving the prefs the email address is empty again.

Steps to reproduce

  1. open prefs/identities
  2. create a new identity and enter an email address
  3. save the prefs
  4. repeat step 1
  5. email address is empty

Expected results

email address is stored :-)

Actual results

email address is empty

Regression

Notes

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by MichaelMerkel

just switching the identity in the settings gives the same result. save is not needed.

comment:2 Changed 3 years ago by damato

  • Milestone set to YAM 2.8
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #299 and will be fixed with a new betterstring.mcc update soon.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Michael Merkel(Reporter, Participant)