close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 years ago

Closed 3 years ago

#323 closed bug (invalid)

OS3 Debug Version is corrupt

Reported by: anonymous Owned by:
Priority: undecided Milestone:
Component: undefined Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

The IOS3 Debug version of YAM (http://yam.ch/download/nightly/YAM28dev-AmigaOS3-debug.lha) seems to be corrupt.
Please uplaod a usable Version. Thnaks.

Attachments (0)

Change History (4)

comment:1 Changed 45 years ago by anonymous

  • Status changed from pending to new

comment:1 Changed 3 years ago by damato

  • Status changed from new to pending

What exactly is defect? the lha archive or the executable in the archive? Here a simply "lha t YAM28dev-AmigaOS3-debug.lha" does not show any error. So please explain what exactly is corrupt.

comment:2 Changed 3 years ago by anonymous

The archive itself was corrupt. I download it 3 times (on 2 different computers) and got always an error if i was trying to extract the archive. Now i download the archive again an now it works. Now it has another filesize too. I really don't know waht was the cause. Please close the ticket or wait until it's closes from trac itself. ;-)

comment:3 Changed 3 years ago by tboeckel

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

Nobody is currently notified about changes to this ticket.