close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 years ago

Closed 3 years ago

#324 closed bug (fixed)

Search for update popup after iconification

Reported by: samo79 Owned by: tboeckel
Priority: normal Milestone: YAM 2.8
Component: user interface Version: nightly build
Severity: minor Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Since a while there is a small but not needed behaviour into the search for update functionality.

If you manually search for an update while there is no update availible and then you iconify the program, then once you deiconify it you will have again and again (loop) the same popup window that alert you that there is no update availible .. this always happen after you reopen the program that was iconificated on Workbench and it happen "only" if you are manually searched for an update before ..

I think it's a small bug but evenetually it might be only a not intended behaviour

Attachments (0)

Change History (4)

comment:1 Changed 3 years ago by samo79

  • Severity changed from major to minor

comment:2 Changed 3 years ago by tboeckel

  • Milestone set to YAM 2.8
  • Owner set to tboeckel
  • Priority changed from undecided to normal
  • Status changed from new to assigned

comment:3 Changed 3 years ago by tboeckel

Fixed in the next nightly build by r6034.

comment:4 Changed 3 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed The owner will remain tboeckel.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Samir Hawamdeh(Reporter, Participant)
  • Thore Böckelmann(Owner, Participant)