close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 2 years ago

Closed 2 years ago

#327 closed bug (duplicate)

OS3 version doesn't load theme images anymore

Reported by: anonymous Owned by:
Priority: undecided Milestone:
Component: user interface Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Yam 2.8 [OS 3] Nightly doesn't load theme images anymore.

Last one that worked is the one from 07/05/2012. Anything after that date have blank buttons.
Copying the 'new' images over the 'old' ones doesn't work, same as copying the 'old' ones over the 'new' ones.

To reproduce, just unpack to ram: and run the program.

Tested under Winuae 2.3.3 and 2.4.2 b4 with os3.9 and updated mui.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by damato

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #328

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

Nobody is currently notified about changes to this ticket.