close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 2 years ago

Closed 2 years ago

#333 closed bug (fixed)

double clicking and URL doesn't do anything

Reported by: javierdlr Owned by: tboeckel
Priority: undecided Milestone: YAM 2.8
Component: user interface Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

YAM28.dev 10.07.2012 double clicking on an URL doesn't do anything.
Have 'URLOpen "%p"' in prefs/Double clicking and URL option

Steps to reproduce

  1. try to double clikc an URL in read msg
  2. does nothing

Expected results

open browser and show URL

Actual results

nothing

Regression

Notes

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by tboeckel

  • Component changed from undefined to user interface
  • Milestone set to YAM 2.8
  • Owner set to tboeckel
  • Status changed from new to assigned

comment:2 Changed 2 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [6091]) * mui/ReadMailGroup.c: corrected the parameter order of the double click hook function. This closes #333.

Add Comment

Modify Ticket

Action
as closed The owner will remain tboeckel.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Javier de las Rivas(Reporter)
  • Thore Böckelmann(Owner, Participant)