close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 2 years ago

Closed 2 years ago

#339 closed bug (fixed)

Reply to sender and all recipients seems not to work

Reported by: rmsyam Owned by: tboeckel
Priority: undecided Milestone: YAM 2.8
Component: undefined Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

When selecting Reply and "sender and all recipients" only the sender is used in the new write window but no recipients at all even if there are any.

Steps to reproduce

  1. Select Reply
  2. Select "sender and all recipients"

Expected results

Actual results

Regression

Notes

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by tboeckel

  • Milestone set to YAM 2.8
  • Owner set to tboeckel
  • Status changed from new to assigned

comment:2 Changed 2 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [6159]) * YAM_WR.c: added the missing CC addresses when replying to all recipients. This closes #339.

Add Comment

Modify Ticket

Action
as closed The owner will remain tboeckel.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Christoph Pölzl(Reporter)
  • Thore Böckelmann(Owner, Participant)