close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 2 years ago

Closed 2 years ago

#341 closed bug (fixed)

grim reaper when jumping to the next unread mail

Reported by: MichaelMerkel Owned by:
Priority: undecided Milestone: YAM 2.8
Component: undefined Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

i jumped to the next unread mail and got a grim reaper (see attachment)

Steps to reproduce

1.2. shift+right
i need to try to reproduce - just wanted to file this first to not loose the log

Expected results

Actual results

Regression

Notes

20.07.2012 (GCC 4.5.3, r6157)

Attachments (1)

Crashlog_YAM_2012-07-22_19-19-42.txt (39.1 KB) - added by MichaelMerkel 2 years ago.
grim reaper

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by MichaelMerkel

grim reaper

comment:1 Changed 2 years ago by MichaelMerkel

ok. i can continue - and after several seconds i see the following error:

Es wurden einige nicht erlaubte Zeichen während des Dekodierens des base64-kodierten

MIME-Teiles 1 der Nachricht 'YAM:Folders/betatestAEonX1000/QP-10AAICuA=.001,N'

gefunden. Die Ausgabe könnte daher möglicherweise ungültige Daten enthalten oder aber

beschädigt sein.

Dies kann durch eine falsche Kodierung der Nachricht durch den Sender hervorgerufen

worden sein oder dadurch, dass der base64-kodierte Teil der Nachricht während der

Übertragung verstümmelt wurde.

comment:2 Changed 2 years ago by tboeckel

  • Milestone set to YAM 2.8
  • Status changed from new to accepted

comment:3 Changed 2 years ago by tboeckel

  • Resolution set to fixed
  • Status changed from accepted to closed

(In [6171]) * mime/base64.c: fixed a NULL pointer access in case the decoding process was aborted early due to invalid characters. This closes #341.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Michael Merkel(Reporter, Participant)