Comments you submit will be routed for moderation. If you have an account, please log in first.

Opened 3 years ago

Closed 3 years ago

#350 closed bug (duplicate)

Attached files are broken

Reported by: fernandez_jesus@… Owned by:
Priority: undecided Milestone: YAM 2.8
Component: undefined Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:



Attached files are boken: more informations.

Steps to reproduce


Expected results

Actual results



I am sorry. I forgot to give some details.
I am using YAM on SAM FLEX and OS4.1.4.

The problem is during the decoding of files.
After sending some mails to myself with newer versions of YAM, I can't display or use the attached files but when I reinstalled YAM2.7 (i.e. I only copy the exe over nightly build exe), I read these mails without any problems. So the network connections can be discarded.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by tboeckel

  • Milestone set to YAM 2.8
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #349.

Add Comment

Modify Ticket

as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • fernandez_jesus@…(Reporter)