close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 19 months ago

Closed 19 months ago

Last modified 13 months ago

#363 closed bug (fixed)

Bug when writing a new email with activated BCC and Reply-To fields

Reported by: zauraks@… Owned by: tboeckel
Priority: undecided Milestone: YAM 2.8p1
Component: user interface Version: 2.8
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

fixed bug where hidden Cc, BCC or Reply-To string gadgets could have ended up at wrong positions when hiding/showing them dynamically in the write window.

Description

AmigaOS 3.9, YAM 2.8 official release
WinUAE 2.5.1

Since YAM 2.8 the BCC and Reply-To fields are removed from options and now are available as drop-down menu. When choosing both fields, they are present on screen, but all fields are on weird positions (including TO and CC fields).

To reproduce the bug start YAM and write a new email with activated BCC and Reply-To fields (screenshot attached). The bug isn't present after deactivating BCC and Reply-To fields.

Attachments (1)

YAM28_NewEmail.jpg (74.2 KB) - added by zauraks@… 19 months ago.
YAM 2.8 New Email screenshot

Download all attachments as: .zip

Change History (7)

Changed 19 months ago by zauraks@…

YAM 2.8 New Email screenshot

comment:1 Changed 19 months ago by damato

  • Milestone set to YAM 2.9
  • Status changed from new to accepted

Thore? Can you reproduce this problem? This could be a MUI 3.8 thing, I guess.

comment:2 Changed 19 months ago by tboeckel

  • Owner set to tboeckel
  • Status changed from accepted to assigned

comment:3 Changed 19 months ago by tboeckel

  • Component changed from undefined to user interface

comment:4 Changed 19 months ago by tboeckel

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [6488]) * mui/WriteWindow.c: sort dynamically added objects using MUIM_Group_Sort instead of MUIM_Group_MoveMember as this method seems to be broken in MUI 3.8. This closes #363.

comment:5 Changed 19 months ago by damato

  • Milestone changed from YAM 2.9 to YAM 2.8p1

comment:6 Changed 13 months ago by damato

  • Release Notes modified (diff)

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Thore Böckelmann(Owner, Participant)
  • zauraks@…(Reporter)