close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 22 months ago

Closed 21 months ago

Last modified 16 months ago

#370 closed bug (duplicate)

YAM 2.8 doesn't use signatures and erased mine!

Reported by: hypex Owned by:
Priority: undecided Milestone:
Component: undefined Version: 2.8
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Hello.

I just updated a few days ago from 2.7. But now YAM is annoying me as it erased my signature and once I worked out how to add it back in as the default it still doesn't work. I tried adding another one but that doesn't work either.

I also tried sending myself an email in case it was hidden. Nup, no sign.

It's getting hard needing to copy my signature from an old sent mail and copy it to a new one everytime I write a mail! Why is it doing this?! :-?

And will I now have to rollback or use a debug version to fix it?

Attachments (0)

Change History (4)

comment:1 Changed 22 months ago by damato

Are you sure you also have configured the identities you have configured in YAM associated to the signature? In 2.8 you have to not only configure the signature in the signature configuration, you also have to associate the signatures with the identity you want to see it used per default.

comment:2 Changed 22 months ago by hypex

No identities were configured and left for YAM 2.8 to sort out. The result being all but my signature was left intact. How does 2.8 generate the .config file? I think it missed something!

I have two log ins if that makes any difference. But in reality only one is used. I had upgraded all the MUI classes while still using 2.7. I then found 2.8 and so upgraded to that. I rebooted. Loaded up the new YAM. Logged in. All looked fine except when I saw that my signature had been erased.

comment:3 Changed 21 months ago by damato

  • Milestone set to YAM 2.8p1
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #372

comment:4 Changed 16 months ago by damato

  • Milestone YAM 2.8p1 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Damien Stewart(Reporter, Participant)