close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

#408 closed bug (foreign)

address book gets deleted when deleting one entry?

Reported by: MichaelMerkel Owned by:
Priority: undecided Milestone:
Component: addressbook Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

hi.

i open the address book and select one entry.
then i press the trashcan to delete the entry.
result:
the complete address book gets deleted?!

(using r6788)

regards...
michael

Attachments (0)

Change History (1)

comment:1 Changed 17 months ago by damato

  • Resolution set to foreign
  • Status changed from new to closed

Known problem and also already fixed with the next to-be-released NListtree version since the problem is caused because of a bug/flaw in NListtree.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Michael Merkel(Reporter)