close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

#415 closed bug (duplicate)

Crash while checking new mail on single account

Reported by: amigo1one@… Owned by:
Priority: normal Milestone: YAM 2.9
Component: ARexx interface Version: 2.8p1
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

GrimReaper while checking for new mail on single accont out of 17 accounts. Only 10 accounts active. 60 active filters.

Steps to reproduce

  1. select menu "Folder/Check single account/name of the account
  2. wait for YAM to open the "Transfer in progress" and subsequently the "Mail transfer from xxxx" window
  1. press the "Start" button on the latter window.

Expected results

Normal Mail Transfer

Actual results

  1. GrimReaper appears

Regression

Notes

here I can reproduce each time.
Sam440ep-Flex 1GB RAM, Radeon 9250, 160GB HD, Partition File System SFS2, AmigaOS 4.1 update 6 (updated to latest update), YAM 2.8p1

I have a crash-log to attach

Attachments (1)

Crashlog_YAM_2013-08-26_10-34-00.txt (26.6 KB) - added by amigo1one@… 12 months ago.
GrimReaper Crash-log

Download all attachments as: .zip

Change History (3)

Changed 12 months ago by amigo1one@…

GrimReaper Crash-log

comment:1 Changed 12 months ago by tboeckel

Do you have any kind of ARexx script running? The crashlog points to the MAILINFO command.

comment:2 Changed 12 months ago by damato

  • Component changed from undefined to ARexx interface
  • Milestone set to YAM 2.9
  • Priority changed from undecided to normal
  • Resolution set to duplicate
  • Status changed from new to closed

In the meantime we received another bug report regarding the MAILINFO command and fixed it already. Thus, this ticket seems to be a duplicate of ticket #409. In addition, the both crash log look essentially the same, so there are chances that the bug you reported have already been fixed in the meantime. So please either test with a nightly build or wait until YAM 2.9 have been released.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • amigo1one@…(Reporter)