close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 14 months ago

Closed 14 months ago

Last modified 11 months ago

#439 closed bug (fixed)

Fail to login your site with OWB, cannot commit new Finnish catalog!

Reported by: marko.raina@… Owned by:
Priority: undecided Milestone: YAM 2.9
Component: translation Version: 2.8
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

added a fresh and updated finnish translation/catalog to YAM.

Description

Summary

I have created a new Finnish catalog translation for YAM 2.8 but I cannot commit it to SVN because I don't have a password for that. And OWB fails to Login to your site
(certificate problem) so this was the only way I could try to reach you. Help!

Steps to reproduce

1.
2.

Expected results

Actual results

Regression

Notes

Attachments (0)

Change History (3)

comment:1 Changed 14 months ago by tboeckel

First of all, you cannot commit anything to the repository until we grant you write access. And that requires a valid login on yam.ch.

If all that fails you still can send the updated translation to either Jens or me (tboeckel@…) privately. We will commit it then. Updated translations are always welcome. So, if possible it would be nice if you would update your finnish translation to the current state of YAM 2.9-dev, because there will be no further update for YAM 2.8 and YAM 2.9-dev got several new strings to be translated.

Last edited 14 months ago by tboeckel (previous) (diff)

comment:2 Changed 14 months ago by tboeckel

  • Component changed from undefined to translation
  • Milestone set to YAM 2.9
  • Resolution set to fixed
  • Status changed from new to closed

Closing this, because we have an updated finnish translation now. Many thanks to Marko!

comment:3 Changed 11 months ago by damato

  • Release Notes modified (diff)

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • marko.raina@…(Reporter)