close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

#450 closed bug (duplicate)

folder index update

Reported by: DrB Owned by:
Priority: undecided Milestone: YAM 2.9
Component: mail indexing Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description (last modified by damato)

Summary

Since two weeks something went wrong with the folder index update. For example, when starting
yam a requester was opened which notes that a unsent mail in the outgoing folder (which was
already successfully sent before). If I try to open such email an error requester pops up like the following.

================================================
Couldn't read from file 'Q3Z-IQAGKRI=.001,RS'.

The file doesn't seem to exist.

(13.11.13 23:38:06)
================================================

The referenced (mail)file does not existing, seems that the index is wrong, an "update index"
will remove the entry from the folder. This is not replicable in every case, but it occured for me
about 20 times in the last two weeks.

At the moment I'm using the nightly from 09.11 (MorphOS), but it was already there in
the nightly one week ago. It must be related to a change between 26.10 to 03.11.

Attachments (0)

Change History (2)

comment:1 Changed 13 months ago by DrB

What I fogot to mention, this appear also for other folders, like "incoming"
and mails which are moved from there to another folder.

comment:2 Changed 13 months ago by damato

  • Description modified (diff)
  • Milestone set to YAM 2.9
  • Resolution set to duplicate
  • Status changed from new to closed

Please note that this seems to be a duplicate of #445 which was just potentially fixed and closed two days ago. So please make sure to run your tests again with the latest nightly build. In addition, please make sire to always have the latest version running before sending a report. So if the issue is pops up with the latest version please reopen #445 again and report you further comments there.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Andreas Schwarz(Reporter, Participant)