close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 9 months ago

Closed 8 months ago

#475 closed bug (worksforme)

Doubleclick on interenet adresses does not work anymore

Reported by: hpollmeier@… Owned by:
Priority: undecided Milestone: YAM 2.9
Component: user interface Version: nightly build
Severity: minor Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

Double click on an internet address does not work anymore

Steps to reproduce

  1. Double click on an internet address in a mail like the mail asking for support does not work.
  2. Amiga OS4.1 latest update is used. Muiowb or netsurf are the brousers.

Expected results

The default brouwser should be startet and connecting to the address in the mail.

Actual results

no reaction

Regression

Notes

Attachments (0)

Change History (7)

comment:1 Changed 9 months ago by damato

  • Component changed from undefined to user interface
  • Milestone set to YAM 2.9
  • Severity changed from major to minor

comment:2 Changed 9 months ago by tboeckel

Please provide a GUI log produced with the debug version. And please state the exact versions of YAM and TextEditor.mcc.

comment:3 Changed 9 months ago by tboeckel

Sorry, please make that a GUI,UTIL debug log.

comment:4 Changed 9 months ago by tboeckel

I just tried to reproduce this myself and for me double clicks on links and mail addresses work perfectly. So we really need the debug log. Otherwise we cannot help you.

comment:5 Changed 9 months ago by damato

Here I have verified that double clicking links in a mail works perfectly. So I can only support Thores' suggestion: Please provide a debug log with a debug version of a nightly build.

comment:6 Changed 8 months ago by hpollmeier@…

I have downloaded the debug from yesterday. It seems to me to be a fault somewhere on the AREXX path . See attached:

Ausführung des AREXX-Kommandos 'YAM:Rexx/gotoURL.yam "www.matrica.de"' feklgeschlagen (Fehler 10). Bitte stellen Sie sicher, dass die Datei existiert und ein korrektes Arexx-Skript ist.

(18.12.2013 10:39:15)

Several other gave s the same result. Looking at the AREXX-Skript it was in place and seemed okay. Should I send you personally the AREXX-Skript in question?

comment:7 Changed 8 months ago by damato

  • Resolution set to worksforme
  • Status changed from new to closed

As Thore stated in a private mail to you, I would suggest that you please remove the use of 'gotoURL.yam' completely and install openurl.library instead which will essentially provide the same functionality but with less problems. gotoURL.yam is from times where openurl wasn't supported in YAM, thus it is considered to be obsolete. So please reopen this ticket as soon as you have converted to OpenURL and you are still seeing problems.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • hpollmeier@…(Reporter, Participant)