close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

#486 closed bug (duplicate)

Signature will get two leading and two ending unterlines at email addresses und URLs

Reported by: AmigaSurfer Owned by:
Priority: undecided Milestone: YAM 2.9p1
Component: configuration Version: 2.9
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

Steps to reproduce

  1. Press "Konfig"
  2. Select "Signatur"
  3. The email and URL are marked blue
  4. Select the second signature
  5. reselect the first signature

Expected results

Still blue, unchanged email and URL

Actual results

The email and URL are black, underlined and with underlined underline signs before und behind

Regression

Notes

Removing the underlined underline signs within YAM doesn't works.
If I press "Im externen Editor bearbeiten", remove the double underline signs with ED, save and close ED, then the email und URL are shown like before in blue color.
After changing all three signatures this way back, saving config and try to write a new message YAM crashed.
After rebooting I removed the underlined underline signs within YAM in the first signature and got a crash while selecting the second signature.
But now I can't reproduce this crash.

Attachments (0)

Change History (1)

comment:1 Changed 11 months ago by damato

  • Milestone set to YAM 2.9p1
  • Resolution set to duplicate
  • Status changed from new to closed

This seems to be a duplicate of #489 which was already fixed.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Frank Busse(Reporter)