close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#490 closed bug (invalid)

MUI4 and YAM tabs/groups show "minimun" width

Reported by: javierdlr Owned by:
Priority: undecided Milestone:
Component: foreign component Version: nightly build
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

MUI4 and setting the new dynamic tabs Stretch to 0%, under YAM2.10dev such tabs/gruops show with a "minimun" width

Steps to reproduce

  1. Set in MUI4 Groups Strecht to 0%
  2. Change % to high value (50%) shows group/tabs labels ok

Expected results

See tab/group labels full text

Actual results

Not so "tiny" tabs

Regression

Notes

Attachments (2)

sgrab000.jpg (239.4 KB) - added by javierdlr 12 months ago.
MUI4 groups Stretching 0% ('Estirar')
sgrab001.jpg (241.6 KB) - added by javierdlr 12 months ago.
MUI4 groups Stretching at 5% ('Estirar')

Download all attachments as: .zip

Change History (4)

Changed 12 months ago by javierdlr

MUI4 groups Stretching 0% ('Estirar')

Changed 12 months ago by javierdlr

MUI4 groups Stretching at 5% ('Estirar')

comment:1 Changed 12 months ago by tboeckel

  • Resolution set to invalid
  • Status changed from new to closed

Sorry, but this is not a bug of YAM, but of MUI4/AmigaOS4. It will be fixed with the next MUI4 release.

comment:2 Changed 12 months ago by damato

  • Component changed from user interface to foreign component

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Javier de las Rivas(Reporter)