Changes between Initial Version and Version 1 of Ticket #491


Ignore:
Timestamp:
Dec 31, 2013 1:26:25 PM (8 months ago)
Author:
damato
Comment:

Please note, that the installation script should check if currently a YAM version is running and perhaps request to close it. In addition, at the end it should ask the user to reboot since a common fault seems to be that users tend to start YAM right away but old, outdated third-party classes/libraries are still in use.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #491

    • Property Milestone changed from to YAM 2.9p1
    • Property Severity changed from major to minor
  • Ticket #491 – Description

    initial v1  
    1 == Summary == config, and one or two other files remained "in use" after I had been running YAM 2.8 before installing 2.9, which blocked installation until rectified. Also starting 2.9 failed at first because codesets.library 6.15 was in memory although 6.16 had been installed. 
     1== Summary == 
     2config, and one or two other files remained "in use" after I had been running YAM 2.8 before installing 2.9, which blocked installation until rectified. Also starting 2.9 failed at first because codesets.library 6.15 was in memory although 6.16 had been installed. 
    23 
    34== Steps to reproduce == 

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Thore Böckelmann(Owner, Participant)