close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

#494 closed bug (duplicate)

MUI_Redraw task mismatch

Reported by: Raziel Owned by:
Priority: undecided Milestone: YAM 2.9p1
Component: user interface Version: 2.9
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

It will trigger this Error(?) window on every second mail or so i get.
It's as easy as sending a test mail myself and it will come up
(The address will change every time of course, or so i think, it's gone so fast that i was only able to catch it once)

Steps to reproduce

  1. "Get" a mail

Expected results

No error window popping up

Actual results

Error window popping up ... and scaring the crap out of me :-)

Regression

It was most probably introduced with MUI4 as it never happened with MUI3.9x

Notes

YAM2.9
MUI4
Debug Kernel running
Amiga OS4.1 all updates

Attachments (1)

MUI_Redraw() task mismatch_000.png (16.7 KB) - added by Raziel 12 months ago.
Error window caught with SGrab

Download all attachments as: .zip

Change History (3)

Changed 12 months ago by Raziel

Error window caught with SGrab

comment:1 Changed 12 months ago by Raziel

Duplicate of #484

:-(

Sorry

comment:2 Changed 12 months ago by damato

  • Component changed from undefined to user interface
  • Milestone set to YAM 2.9p1
  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Hubert Maier(Reporter, Participant)