close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 11 months ago

Closed 10 months ago

Last modified 10 months ago

#501 closed bug (worksforme)

YAM crashes when auto-saving emails

Reported by: chrisy Owned by:
Priority: undecided Milestone: YAM 2.9p1
Component: undefined Version: 2.9
Severity: major Keywords:
Cc: OS Platform: undefined
Blocked By: Blocking:
Release Notes:

Description (last modified by damato)

YAM crashes when auto-saving emails. This might be related to #470 and/or #468.
Crashlog attached.

Attachments (1)

Crashlog_YAM_2013-12-31_23-42-29.txt (4.7 KB) - added by chrisy 11 months ago.
Crashlog

Download all attachments as: .zip

Change History (6)

comment:1 Changed 45 years ago by chrisy

  • Status changed from pending to new

Changed 11 months ago by chrisy

Crashlog

comment:1 Changed 10 months ago by damato

  • Description modified (diff)
  • OS Platform set to undefined
  • Status changed from new to pending

As this ticket is hanging around for a while now and time has passed please try to verify that the problem still exists when using one of the latest nightly builds.

comment:2 Changed 10 months ago by chrisy

I haven't seen the problem for ages, even using the old build. Guessing one of the MUI4 or class updates might have fixed it.

comment:3 Changed 10 months ago by tboeckel

  • Milestone set to YAM 2.9
  • Resolution set to worksforme
  • Status changed from new to closed

Ok, closing this one.

comment:4 Changed 10 months ago by damato

  • Milestone changed from YAM 2.9 to YAM 2.9p1

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Chris Young(Reporter, Participant)