close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 months ago

Closed 3 months ago

#504 closed bug (fixed)

New field for alternative Sent folder in identities not always ghosted when it should

Reported by: nbache Owned by: tboeckel
Priority: normal Milestone: YAM 2.9p1
Component: foreign component Version: 2.9
Severity: minor Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

The new string gadget for the name of the alternative Sent folder, on the second tab page of the Identities sub-window in the config editor is initially ghosted when the check box above it is not checked. But if you have multiple identities, and switch between them with that tab page open, it is not ghosted on the next identity. It gets ghosted again if you switch to another tab page and back again, and also if you check the checkbox and uncheck it again.

Steps to reproduce

  1. Create more than one identity.
  2. Select the first one.
  3. Switch to the second tab page; the string gadget for alternative Sent folder name is ghosted.
  4. Still with the same tab page open, select the second identity and observe the string gadget.

Expected results

The string gadget should still be ghosted.

Actual results

The string gadget is no longer ghosted.

Regression

Notes

Attachments (0)

Change History (3)

comment:1 Changed 3 months ago by damato

  • Component changed from undefined to foreign component
  • Milestone set to YAM 2.9p1
  • Owner set to tboeckel
  • Priority changed from undecided to normal
  • Severity changed from major to minor
  • Status changed from new to assigned

That issue seems to be related to the MUI4 version of OS4. Thus a future MUI4 update for OS4 will take care of that. If it is fixed, this ticket will be closed by thore.

comment:2 Changed 3 months ago by tboeckel

I just opened BZ 8630 to cover this issue.

Last edited 3 months ago by tboeckel (previous) (diff)

comment:3 Changed 3 months ago by tboeckel

  • Resolution set to fixed
  • Status changed from assigned to closed

This issue should be fixed now. Please refer to BZ 8630 for details.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Niels Bache(Reporter)
  • Thore Böckelmann(Owner, Participant)