close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#512 closed bug (duplicate)

clone Attachment list will not be opened with drag and drop a email from maillist

Reported by: antibike Owned by:
Priority: undecided Milestone:
Component: user interface Version: 2.9
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Summary

Die clone Attachmentlist wird nicht geöffnet wenn man bei einer neuen email welche noch keinen Anhang enthält über den Attachments Reiter eine email aus dem YAM Postfach fallen läst.

Steps to reproduce

  1. open new mail (write window)
  2. change to attachments page
  3. grab a email from the incoming folder (or any other) and drop it over the attachment list
  4. change to message page and see that there is no clone attachment list

Expected results

Jedes hinzufügen eines Anhanges in der Attachment list, egal über welchen Weg, sollte die clone Attachment list öffnen bzw. aktualisieren.

Actual results

Clone Attachment list wird nicht geöffnet.

Attachments (0)

Change History (2)

comment:1 Changed 3 months ago by damato

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from nightly build to 2.9

This is a duplicate of ticket #510.

comment:2 Changed 3 months ago by damato

  • Reporter changed from antibike@… to antibike

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Jürgen Lucas(Reporter)