close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 14 months ago

Closed 14 months ago

Last modified 12 months ago

#515 closed bug (fixed)

Cannot create Mailgroup folder in Addressbook

Reported by: jerseywurzel Owned by:
Priority: normal Milestone: YAM 2.9p1
Component: addressbook Version: 2.9
Severity: normal Keywords:
Cc: OS Platform: All
Blocked By: Blocking:
Release Notes:

fixed a bug where upon creating a new addressbook group new entries couldn't be inserted into that group until a reload of the addressbook had been performed.

Description

Summary

I seem to have lost the abilty to create a Group.

I did have a group containing various Amiga related mail-lists:

Amiga

YAM
IBrowse
IFX
etc

It has disappeared so I tried to create one.

However, although I can name it, it doesn't show the same folder icon as my other groups, nor
can I move mail-lists into it. It seems to be just a standalone entry.

Further, I used to be able to drag & drop just by holding the mouse button down. Now I have to
use the Control key as well as the mouse button.

Steps to reproduce

  1. Open Addressbook
  2. Click on Group
  3. Add names, click OK

Expected results

A new mail group entry with an envelope icon.

Actual results

Just a named entry. Cannot drag n drop already created addresses in the entry.

Regression

Notes

Attachments (0)

Change History (3)

comment:1 Changed 14 months ago by damato

  • Component changed from undefined to addressbook
  • Milestone set to YAM 2.9p1
  • Priority changed from undecided to normal
  • Status changed from new to accepted

comment:2 Changed 14 months ago by damato

  • Resolution set to fixed
  • Status changed from accepted to closed

(In [7598]) * mui/AddressBookWindow.c: fixed a bug where upon creating a new addressbook

group new entries couldn't be inserted into that group until a reload of
the addressbook had been performed. This closes #515.

comment:3 Changed 12 months ago by damato

  • OS Platform set to All
  • Release Notes modified (diff)

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Russell Butler(Reporter)