close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

#516 closed bug (fixed)

Crash when apply a "remote filter"

Reported by: samo79 Owned by: tboeckel
Priority: normal Milestone: YAM 2.9p1
Component: user interface Version: nightly build
Severity: normal Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

Seems quite easy to reproduce, in a clean installation of YAM just go in Prefs/Filters and active the "Remote filter" button

It crash on latest nighty (2014-01-29)

Attachments (1)

Crashlog_YAM_2014-01-29_19-24-25.2.txt (28.8 KB) - added by samo79 10 months ago.

Download all attachments as: .zip

Change History (3)

Changed 10 months ago by samo79

comment:1 Changed 10 months ago by tboeckel

  • Component changed from mail filtering to user interface
  • Milestone set to YAM 2.9p1
  • Owner set to tboeckel
  • Priority changed from undecided to normal
  • Status changed from new to assigned

comment:2 Changed 10 months ago by tboeckel

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [7611]) * mui/FiltersConfigPage.c: make sure that all objects are disabled in case no filter is defined at all. This closes #516.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Samir Hawamdeh(Reporter)
  • Thore Böckelmann(Owner, Participant)