close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 4 years ago

Closed 4 years ago

#52 closed enhancement (duplicate)

Seriously enhance multithreading within YAM

Reported by: flabrie@… Owned by:
Priority: undecided Milestone:
Component: undefined Version:
Severity: major Keywords:
Cc: OS Platform:
Blocked By: Blocking:
Release Notes:

Description

YAM needs big enhancements regarding multithreading. It would be important to make the interface as responsive when getting new emails from POP3 or sending messages to SMTP server. Indexing folders impact a lot on the GUI responsivity too. It would be nice to make YAM more effective in multithreading.


Moved from SF:
https://sourceforge.net/tracker/?func=detail&aid=742975&group_id=13560&atid=363560

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by damato

  • Component changed from stable build to undefined

comment:2 Changed 4 years ago by damato

  • Cc yamos-svn@… removed

comment:3 Changed 4 years ago by damato

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket #120

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • flabrie@…(Reporter)