close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 9 months ago

Closed 9 months ago

#539 closed bug (worksforme)

Ignore notification on new mails

Reported by: stellan Owned by:
Priority: undecided Milestone: YAM 2.9p1
Component: user interface Version: nightly build
Severity: major Keywords:
Cc: OS Platform: AmigaOS3
Blocked By: Blocking:
Release Notes:

Description

If I get a mail where the sender wants do have a notification the usual window appears where I can select what I want to do. If I click on "ignore" I get attached MuForce hit.

Attachments (1)

Yam_ignore_notification_Hits.txt (2.4 KB) - added by stellan 9 months ago.

Download all attachments as: .zip

Change History (4)

Changed 9 months ago by stellan

comment:1 Changed 9 months ago by tboeckel

First of all, always state the exact version of YAM you are using, especially for nightly builds.

No problem here, no matter if I use MUI 3.8, MUI 3.9 or MUI 4.0.

comment:2 Changed 9 months ago by stellan

Version used: YAM 2.10-dev (18.03.2014)

The last version where it happen too was from 16.02.2014 if I remember right. Maybe this was also in YAM V2.5. If you can`t reproduce it than you might ignore it because it is just a small problem here I can avoid. I really seldom get mails with notification request.

comment:3 Changed 9 months ago by tboeckel

  • Milestone set to YAM 2.9p1
  • Resolution set to worksforme
  • Status changed from new to closed

Ok, please reopen this bug if it happens again and the MuForce log contains more useful data.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Stellan Pistoor(Reporter, Participant)