close
Comments you submit will be routed for moderation. If you have an account, please log in first.
Modify

Opened 9 months ago

Closed 9 months ago

#542 closed bug (invalid)

MUI window gadget for popup menu don`t work

Reported by: stellan Owned by:
Priority: undecided Milestone:
Component: user interface Version: nightly build
Severity: major Keywords:
Cc: OS Platform: AmigaOS3
Blocked By: Blocking:
Release Notes:

Description (last modified by tboeckel)

If two write message windows are open the MUI window gadget for popup menu doesn't work on all windows (write message windows and yam main window). Doesn't work mean a click on the gadget does nothing, no popup menu appears.
Using YAM 2.10-dev (18.03.2014).

Attachments (0)

Change History (5)

comment:1 Changed 45 years ago by stellan

  • Status changed from pending to new

comment:1 Changed 9 months ago by tboeckel

You are talking about the user definable gadgets in the window border, correct? Then we can do nothing about that, because that is beyond the control of YAM or any other application. This seems to be yet another bug in MUI 3.8.

comment:2 Changed 9 months ago by tboeckel

  • Description modified (diff)
  • Status changed from new to pending

I just tried to reproduce this myself with MUI 3.8 but for me the popup menu appears for all windows.

comment:3 Changed 9 months ago by stellan

It is a really not important issue. Normaly I never open an second write window. However, I just tried it again and for some reason it works now. So you can close this ticket. Sorry for but when I made the report I could reproduce it.

comment:4 Changed 9 months ago by tboeckel

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber

  • Stellan Pistoor(Reporter, Participant)